We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 24 of 24
  1. #1

    Can't log on Evernight

    Hi everyone!

    I'm having this issue today when I can't connect to Evernight server no matter what. It just says "Getting in line to connect..." for couple minutes and then error message pops up saying "Failed to queue for server (0xA0010000)"
    My connection is all fine.
    Tried restarting the launcher and PC. No change.
    I can log on other servers with no problems, the only one denying me of access is Evernight.
    Last time I played on Evernight was tomorrow/today (around midnight). Everything was fine then.
    No major updates and no new programs on my PC since then. So I'm quite positive the problem is not on my side and already submited a ticket.

    But just in case - anyone having same issue? Any suggestions what I could do to make it work, please?

    Thank you

  2. #2
    Join Date
    Oct 2012
    Posts
    3,068
    Seems to be intermittent. I've had the "Getting in line to connect..." a couple of times then the next time it logs in normally.

    Not had it with any other servers so far.

  3. #3
    Join Date
    Nov 2013
    Posts
    113
    will be patched in 6 months, they are busy with aragorn's wedding atm

  4. #4
    I had this problem too, around 5 minutes ago. Tried again just now and it still doesn't let me login to the server.

  5. #5
    Im experiencing the same issue which mentioned before.

  6. #6
    Join Date
    Jun 2017
    Posts
    2,024
    Also having problems getting into Evernight, other servers are working fine.

  7. #7
    Join Date
    Dec 2019
    Posts
    2,372
    Sufferers of Man Flu self-isolating? Numbers of non-anons have been at their highest levels recently.

    On a serious note though there will be a lot of people with time at home on their own needing something to take their mind off their anxieties. What better than an MMO.

    Is an Evernight and Arkenstone 1 and 2 beyond the tech in the coming months?

  8. #8
    I´m having the same problem. "Getting in line to connect", and a few minutes after "failed to queue for server (0xA0010000).

    I´ll hope that can be fix soon.

  9. #9
    Join Date
    Jun 2011
    Posts
    1,316
    Had it once, but could connect normally after restarting the client.
    A matter of luck, it seems. Server population looks normal at 917 visibles.

  10. #10
    Quote Originally Posted by Altair6 View Post
    Seems to be intermittent. I've had the "Getting in line to connect..." a couple of times then the next time it logs in normally.

    Not had it with any other servers so far.

    Sames issue. stuck in login cue. tried several times, same issue.
    Only on Evernight.

    succeded in logging in. first tried another server, logged in and out. back to evernight again. worked.

  11. #11

    Lightbulb

    Didn't one of the other game worlds have this issue the other week with the getting in line to connect message ??? Then SSG saying they had fixed it. I think I saw a thread about that.

    ...1 minute later...

    Yes I remembered correctly. More than one thread even on the same topic on the 27th of February.

    https://www.lotro.com/forums/showthr...o-connect-quot

    https://www.lotro.com/forums/showthr...t-time-problem

    It seem the game worlkd affected that time was Crickhollow. The latest official reply in one of the threads was from Cordovan:

    Quote Originally Posted by Cordovan View Post
    We have done some work on our end that we hope will resolve this issue. Please let me know if you continue to experience a problem logging into Crickhollow.
    But as reported by people in this thread now it seems the problem has spread to Evernight. Meaning whatever work was made was obviously not enough to prevent it from happening again on some other game world.

  12. #12
    Still cant loginto Evernight been 30mins now tried other servers they are OK 'failed to connect' error get in line to connn messages etc....

  13. #13
    and as i report that i am now in.

  14. #14
    Getting in line to connect.........

    "Error Failed to queue for server ax00000000"

    been like this all day if you sign out or crash takes ages to get back in

  15. #15

    If it ain't broken don't "fix" it!

    Same issue, cannot login. This has been happening all day and I have just tried to login again, unsuccessfully, for the past 15 mins or so. This issue was NOT present before the recent Bugfix. just past day or so.

    I think I know what the problem is. They "fixed" something else during yesterdays "Update (read:BUGFIX)". Seems whenever they "fix" something it breaks something else totally unrelated. This issue is only compounded by the server issues experienced since the release of the Minas Morgul expansion which is more than a wee bit exasperating to most actual Players.

    I'd also like to mention the broken sound effect in Lamentation when a cloud of bats is released and doesn't go away after the morvul is killed. I went thru the rest of the instance with an invisible cloud of bats flying around me. This isn't isolated as others have also reported this today. Ooops, I wasn't gonna mention that, sorry.

    SSG isn't only shooting themselves in the foot with the plethora of bugs recently ... they are starting to run outta toes ... and paying members are starting to run outta patience.


    EDIT: After posting this msg. I logged into both Anor and Landy. I then attempted to login again to Evernight and was successful. There were only aprox. 150 people online in Evernight at the time. The login box itself WAS slower than normal, even when logging into Anor and Landy and it seemed to hesitate at the same point it displayed the "getting in line to connect' msg on Evernight before loading normally.
    Last edited by Gaiandrial; Mar 12 2020 at 10:18 PM.
    "Life is a pretty boring game, but at least it has good graphics"

  16. #16
    Same

  17. #17
    Seems to be somewhat "random" and/or intermittent. I had no problems a couple hours ago, but just got this when I tried to log back into the game after taking a break. I closed the game launcher and then tried again, it briefly flashed up the "Getting in line to connect........." message and then loaded. Hopefully SSG gets to fixing this properly ASAP.
    Playing LotRO since 16th April 2007!

  18. #18
    getting the same issue also

  19. #19
    Same problem with Evernight. At least yesterday I could connect after a few tries, today even that doesn't work.

  20. #20
    I've been getting this issue also since last night, continuing into this morning.

  21. #21

    Lightbulb

    Probably not related (since last night the web-site worked fine, but the issue with logging into the game had already started), but today the web-site loads like a snail again (with default browser error messages when taking too long to load) after having worked fine for a couple of weeks or so. Although it could be related as fas as SSG's paid for bandwith being totally NOT able to handle some extra heavy load of players (with some countried closing schools and some woorkplaces maybe more people are home playing games), or somwhere along the route we are routed via bad hops (broken equipment), possibly DDOS attacks and it affects both log-in requests as well as the web-site loading.

    At the same time YouTube, Netflix and some other games my son has tried seems to be running fine though.

    My guess however is that the log-in issue is some server/database error/issue and the slow loading of the web-site is another issue, both making it worse as the issues stack on top of each other, affecting LoTRO even more.
    Last edited by Lord.Funk; Mar 13 2020 at 07:54 AM.

  22. #22

    login error

    Can't login on Everynight. Getting in line....failure to login error. 5 Times i tried it today around 13:30. Hope they fix it soon

  23. #23
    Had same problem yesterday, but could login fine today
    All other servers are working fine.

    I was under the assumption that all servers are under the same roof? So if this is limited to only Evernight i doubt it is a routing issue..
    Seems more like an internal error..maybe the server queue for evernight is not working as intended.
    Commander Emaldiom [EN] Evernight - Morale-Smasher - Lotro
    MrMidget - [EuW] League of Legends
    MrMidget2 - [EuW] League of Legends

  24. #24
    Join Date
    Sep 2016
    Posts
    6,460
    We have been doing some work on this issue since yesterday, but clearly the problem persists. Expect us to most likely bounce Evernight in a bit.
    Community Manager, Lord of the Rings Online
    Follow LOTRO on: Twitter - Facebook - Twitch - YouTube
    Personal channels (No SSG talk): Twitch Twitter Facebook
    Support: help.standingstonegames.com
    coolcool

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload