We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 15 of 15

Thread: Login issues

  1. #1
    Join Date
    Mar 2012
    Posts
    143

    Login issues

    For several weeks now I have been having problems to log into the game:

    First, it takes very long for the character selection screen to load.

    Then, when it has loaded after several minutes, I can select a character and/or click "enter Middle-Earth" - and the screen freezes. I can move the mouse but alt-tabbing out takes a long time to go through: usually between 20-40 seconds, but up to five minutes has also occurred. Alt-tabbing back in often does not go through at all. If it does, the progress bar has sometimes moved, sometimes it has not.

    After 5 - 15 minutes I get a black screen with the message "The connexion to the server has been lost" and a "Quit" button. Now and again this happens after the progress had seemingly reached "full" and even the landscape music had started to play, but still with the loading screen showing.
    Usually I can finally get into the game after two or three tries, but it takes about 30 to 50 minutes, which reduces my playing time significantly. (I'm not even mentioning the frustration level here...)

    Today, I have been trying to get into the game for about 90 minutes so far, attempt number six is running...

    Any ideas what might be causing this problem?

  2. #2
    Anyone having issues patching today? It looks like it has downloaded the client but it doesn't get the rest of the files or applying iterations.
    It says 130414 total bytes downloaded.

  3. #3
    Evernight appears to be having Log on issues again today. The launcher is timing out.

  4. #4
    Join Date
    Sep 2010
    Posts
    740
    The character selection screen is slow for me too, it doesn't timeout but it takes way longer than I expect - it's been getting worse with each update.

  5. #5
    Join Date
    Oct 2011
    Posts
    1,010
    Quote Originally Posted by Casmond View Post
    Evernight appears to be having Log on issues again today. The launcher is timing out.
    Searches through all the logon servers and times out 16:45 local SSG, again on Evernight

  6. #6
    Join Date
    Jun 2017
    Posts
    2,024
    Quote Originally Posted by Casmond View Post
    Evernight appears to be having Log on issues again today. The launcher is timing out.
    Yup keep searching for logon server, can't login.

  7. #7
    Join Date
    Jun 2011
    Posts
    74
    I have logged other servers which seem fine but Evernight i cannot log into .....need to feed those hamsters more i guess.

  8. #8
    Yea cant log in on evernight,searching log on server.Other servers work.

  9. #9

    Thumbs down

    well now peeps we dont have the right to say that servers are laggin! we cant even log in....problem solved SSG Answered!!! FAIL....
    Robiros Mini R13
    Mpempis Defi R12

  10. #10
    Join Date
    May 2018
    Posts
    101
    Quote Originally Posted by Antelino View Post
    well now peeps we dont have the right to say that servers are laggin! we cant even log in....problem solved SSG Answered!!! FAIL....

    ayy en down for two times in a row , LETS GO BOYS!


    edit: lag was alot better today, but why crash

  11. #11
    I can't help recalling that this exact issue popped up just before the Mordor release. Log on issues and transition crashes. It makes me wonder if they pull resources from the game to accommodate large pending expansions on Bullroarer.

    Nahhhhh...it's the hamsters.

  12. #12
    Quote Originally Posted by Casmond View Post
    I can't help recalling that this exact issue popped up just before the Mordor release. Log on issues and transition crashes. It makes me wonder if they pull resources from the game to accommodate large pending expansions on Bullroarer.

    Nahhhhh...it's the hamsters.
    But they dont know how this happened! thats the funny part! they prolly say ''yes we did it and we know it'' but we all know that would be a good lie xD
    Robiros Mini R13
    Mpempis Defi R12

  13. #13
    Evernight Logon issue right now. Searching logon server 20/20...

  14. #14
    It appears to have been remedied...at least for me. Try again.

  15. #15
    Join Date
    Oct 2011
    Posts
    1,010
    Evernight is struggling again 0850 local, feed the hamsters...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload