We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 10 of 10
  1. #1

    Can't even login

    As the title states.

  2. #2

    Lightbulb

    The servers seem to be down again yes. They were up for only a short while, but some issues was discovered and they had to be taken down again. So we are all in the same boat I guess. Just not in a boat in Everswim though.

  3. #3
    Join Date
    Dec 1969
    Posts
    1,401
    Quote Originally Posted by Arabormir View Post
    As the title states.
    It tells ya right on the launcher that the servers are down.
    "UPDATE Saturday, March 9th: The game worlds are currently unavailable while we troubleshoot various issues following our maintenance this week."

    MAWorking had the highest post count on the pre-beta LOTRO forums. He was truly an icon and clearly, hasn't changed a bit. -Meghan/aka Patience

  4. #4
    Join Date
    Mar 2007
    Posts
    137
    Quote Originally Posted by MAWorking View Post
    It tells ya right on the launcher that the servers are down.
    "UPDATE Saturday, March 9th: The game worlds are currently unavailable while we troubleshoot various issues following our maintenance this week."
    I do not see that on my launcher

    It is as if the launcher is not communicating with the server

  5. #5
    Join Date
    Dec 1969
    Posts
    1,401
    There is also an announcement, twitter post, FB etc. https://www.lotro.com/forums/showthr...08#post7921008

    MAWorking had the highest post count on the pre-beta LOTRO forums. He was truly an icon and clearly, hasn't changed a bit. -Meghan/aka Patience

  6. #6
    ugggghhh this is crazy!

  7. #7
    When the game was up briefly earlier I could only log into it using an old password which I changed a few months ago. This tied in with people's general problems like LP incorrect and no access to areas they had purchased recently etc. It seems that people's account data was some months out of date.

    Just now I have logged onto this forum using my new and properly current password, this might be a positive sign. To be fair I didn't try and log into the forum earlier so I don't know what the situation re that was at the time the game was up and running.
    Must remember to engage brain before using keyboard

  8. #8
    forums accepted my user and password to when game log wouldnt before

  9. #9

    Thumbs up

    Quote Originally Posted by Catburg View Post
    When the game was up briefly earlier I could only log into it using an old password which I changed a few months ago. This tied in with people's general problems like LP incorrect and no access to areas they had purchased recently etc. It seems that people's account data was some months out of date.

    Just now I have logged onto this forum using my new and properly current password, this might be a positive sign. To be fair I didn't try and log into the forum earlier so I don't know what the situation re that was at the time the game was up and running.
    It definetly sounds like a huge step in the right direction. at least as far as a bug report I submitted earlier about all of this. It seems to fit my suspicions as to what potentially had gone wrong.

    I have stayed logged into the Forums, so not tried logging out and in again, but if it as as You say (and I have no reason to doubt that) then it surely seems they are on top of the problem and even on the right track as to nailing it down. Awesome to hear !!!

  10. #10
    Quote Originally Posted by Catburg View Post
    When the game was up briefly earlier I could only log into it using an old password which I changed a few months ago. This tied in with people's general problems like LP incorrect and no access to areas they had purchased recently etc. It seems that people's account data was some months out of date.

    Just now I have logged onto this forum using my new and properly current password, this might be a positive sign. To be fair I didn't try and log into the forum earlier so I don't know what the situation re that was at the time the game was up and running.
    Sounds like they inserted the wrong Save Game Disk.

    I do hope the person responsible for backup data didn't forget to hit
    Save Game?
    [YES] [NO]

    ..before the maintenance.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload