We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 19 of 19

Thread: Can't login

  1. #1

    Can't login

    I got the new update and everything, and now when I type in my username and password nothing happens. It doesn't tell me that I spelled anything wrong or anything, it just does nothing

  2. #2
    Same problem here. I'm getting a little tired of all the problems I've had with the game over the last couple of months or so.

  3. #3

    same thing

    sorry u have problems but man its good in a sad way to know its not just me.

  4. #4
    Quote Originally Posted by tabbat View Post
    sorry u have problems but man its good in a sad way to know its not just me.

    same..havent been able to login for 4 days..just sits there on the screen showing all worlds are up.....

  5. #5

    Same issue

    I am having the same problem. I had been taking a short voluntary break from the game, but now that I want to come back it is rather frustrating to be denied access to something I have paid for in advance.

  6. #6

    Wow i cant belive there are this many having same problem still.

    I wonder when this will be taken care off . I have had a ticket in since Monday. they keep telling me to do same thing every other email. I guess they hoping it will just work. no worries I have cancel my subscription to lotro and d&d online till this is fixed.

  7. #7
    Quote Originally Posted by mattp8340 View Post
    I got the new update and everything, and now when I type in my username and password nothing happens. It doesn't tell me that I spelled anything wrong or anything, it just does nothing
    Quote Originally Posted by arimuss View Post
    same..havent been able to login for 4 days..just sits there on the screen showing all worlds are up.....
    Quote Originally Posted by rangil View Post
    I am having the same problem. I had been taking a short voluntary break from the game, but now that I want to come back it is rather frustrating to be denied access to something I have paid for in advance.
    I can't tell if you're all experiencing the same issue. The OP seems to indicate nothing happens after entering the password, while arimuss reports seeing all worlds up.

    If you can get to the select screen for the servers but it does nothing when you try to connect to one, I had that problem when I first updated to the new launcher. I managed to fix it thusly: click on the down arrow on the launcher (next to the language select button), select Settings, and then choose the Proxy tab. I then changed the setting from 'Use Windows Internet Option proxy settings' to 'No proxy' and was able to log in to my chosen server.

    If this isn't your issue, a more detailed report of what the problems are (and any error codes you might encounter) could help to pinpoint it.
    ARKENSTONE: Mithraudecthel 86 Elf WDN; Ulroduil 100 Elf GRD;
    Dagorlaer 89 Elf MIN; Fortinagard 96 Hobbit WDN; Galagath 55 Elf HNT;
    Tedimore 48 Man BRG; Faenvenel 42 Elf RK; Fingaladan 91 Elf LM;
    Dodregar 73 Hobbit HNT; Iskarl 36 Beorning

  8. #8
    I tried changing to no proxy and it still didn't work, I just wish that someone in charge would actually respons saying we are working on it, or something, this is a help page, where is the help

  9. #9

    Angry User and password dont work

    same problem with me too, i put in my name and password and when i hit log in it doesnt do anything then after a while it says Error logging in connection closed

  10. #10
    They are finally emailing me, but it's still not working, if you have sent in a request and they have not emailed you back in more than 2 business days, just reply to the email that emailed you telling you that your request was sent. When I did that they starting emailing me a lot faster. I still have not found a solution but at least they are trying to help now.

  11. #11

    Cool Login succesfull

    Quote Originally Posted by Mister_Underhill View Post
    I can't tell if you're all experiencing the same issue. The OP seems to indicate nothing happens after entering the password, while arimuss reports seeing all worlds up.

    If you can get to the select screen for the servers but it does nothing when you try to connect to one, I had that problem when I first updated to the new launcher. I managed to fix it thusly: click on the down arrow on the launcher (next to the language select button), select Settings, and then choose the Proxy tab. I then changed the setting from 'Use Windows Internet Option proxy settings' to 'No proxy' and was able to log in to my chosen server.

    If this isn't your issue, a more detailed report of what the problems are (and any error codes you might encounter) could help to pinpoint it.
    Thanks! It works

  12. #12
    Did anyone find an answer to this? I've tried so much and nothing will work. Haven't been able to log in on my launcher for almost a week and lotro isnt replying to my tickets.

  13. #13

    same problem

    is there a way to overcome this?
    already changed the proxy settings to "no proxy" to no avail.
    after entering my user and pass nothing happens.

  14. #14

    Angry Same, same.

    I would really appreciate an answer to this. My game is still downloading, but is way past the minimum buffer, yet when I try to launch it and type my username & password, simply nothing happens. I have tried using cmd to solve my issue & set it to no proxy. Nothing so far has worked.

  15. #15

    I ceased to exist!

    My login id and password are telling me that my account has ceased to exist! I can go to the web site (www.lotro.com) and log in just fine (as evidenced that I can post here) but when I try to log into the game, I get the message "No subscription for LOTRO found."
    I can click on 'lost password' and it knows the email address to send the recovery link to, but I the game won't see me.

  16. #16

    Cant log in

    I have been having problems when i am on the screen where it shows all of the servers and when i try to log onto one it immediately sends me to my desktop, also my brother plays the same game and he has no trouble logging in and out of the game. I have already tried to change the settings to No Proxy but the same thing still happens.

  17. #17

    Unhappy Unable to log on anymore

    After this week's update, since I use XP I had an issue, but I downloaded the XP patch, and it worked perfectly.

    The next day when I tried to log on, it asked me to allow another update, which I did, and after that update had finished > when I clicked on 'Play' to go to the server, the 'Connecting' popup window came up, but then it gets a 'logon error' or something like that. It was likely a stupid idea apparently, but I finally got fed up and uninstalled/deleted every LOTRO file, then did a fresh install.

    After waiting for a full clean install, when I tried to log on, now I'm getting a whole new error > everything looks fine, all servers up and green > hit 'Play' and it just flips back to the login screen, and wants me to log in again.

    I tried the 'No Proxy', but that had no effect. I see the last post here was two weeks ago, did they just give up on this issue, or is there some type of solution? It was perfect until that last update.

  18. #18

    Angry

    New user downloaded for the first time. After entering my login and Password nothing happens. Changed my proxy to "no proxy" still no luck. Any advice?

  19. #19
    Join Date
    Oct 2012
    Posts
    3,068
    Quote Originally Posted by Degotoga View Post
    New user downloaded for the first time. After entering my login and Password nothing happens. Changed my proxy to "no proxy" still no luck. Any advice?
    Are you running Windows 10? If so, you may need to install the DirectX files as described in this post - https://www.lotro.com/forums/showthr...23#post7770623

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload